Die Suche ergab 43 Treffer

von bkramer
27. Jul 2020, 12:11
Forum: Elektronik
Thema: A/D Wandler
Antworten: 1
Zugriffe: 102

Re: A/D Wandler

Es wird der MCP3424-E/SL verwendet. Gehäuse SIOC, TSSOP.
von bkramer
19. Jul 2020, 14:09
Forum: Elektronik
Thema: Probleme mit Kompassmodul 2
Antworten: 5
Zugriffe: 188

Re: Probleme mit Kompassmodul 2

Kompass mal abklemmen und sehen, was dann passiert.
Falls dann immer noch kein AD-Wandler zu sehen ist, bleibt eigentlich nur die Möglickeit, mit einem Oszilloscope einmal
SCL und SDA zu messen, was da so los ist.
von bkramer
16. Jul 2020, 17:10
Forum: Elektronik
Thema: Probleme mit Kompassmodul 2
Antworten: 5
Zugriffe: 188

Re: Probleme mit Kompassmodul 2

Ok, dann geht die Fehlersuche weiter.
Bitte mal mit putty auf EdMa einloggen und folgenden Befehl eingeben:
i2cdetect -y 1
Es sollten dann folgende Daten ausgegeben werden.
i2cdetect.png
i2cdetect.png (22.84 KiB) 184 mal betrachtet
von bkramer
16. Jul 2020, 15:14
Forum: Software
Thema: Raspberry PI1 W Lan
Antworten: 9
Zugriffe: 614

Re: Raspberry PI1 W Lan

Ok, dann ist klar, warum nur ein Rad dreht.
Einen Softwarefehler schließe ich aus, daher kann es eigentlich nur an der Platine liegen.
Welche LED leuchtet?
von bkramer
16. Jul 2020, 15:11
Forum: Elektronik
Thema: Probleme mit Kompassmodul 2
Antworten: 5
Zugriffe: 188

Re: Probleme mit Kompassmodul 2

Wenn die Spannungswerte nicht stimmen könnte das an der falschen Adresse vom AD Wandler liegen.
Die beiden Jumper SJ1 und SJ2 müssen gebrückt sein. (z. B. mit Lötzinn)
Evtl. erledigt sich damit dann auch das Kompassproblem, da bei am gleichen I2C Bus hängen.
sj1_sj2.jpg
sj1_sj2.jpg (214.35 KiB) 186 mal betrachtet
von bkramer
29. Jun 2020, 15:23
Forum: Elektronik
Thema: Eingangsspannung Sender
Antworten: 1
Zugriffe: 142

Re: Eingangsspannung Sender

Hallo Willy,

der Sender wird mit 12V betrieben.

Gruß

Bastian
von bkramer
29. Jun 2020, 15:22
Forum: Elektronik
Thema: Antennen empfangen Signale, obwohl der Draht noch weit weg ist.
Antworten: 2
Zugriffe: 306

Re: Antennen empfangen Signale, obwohl der Draht noch weit weg ist.

Abgeschirmte Kabel verwende ich nicht.
Ich habe allerdings Abstand zwischen den Kabeln der Antennen und der Motoren.
Falls es nicht hilft, sind abgeschrimte Kabel natürlich immer besser und sollten das Problem beheben.
von bkramer
26. Jun 2020, 17:27
Forum: Software
Thema: Raspberry PI1 W Lan
Antworten: 9
Zugriffe: 614

Re: Raspberry PI1 W Lan

Leuchten die beiden LEDs LED1 und LED2?
von bkramer
22. Jun 2020, 17:04
Forum: Software
Thema: Ladestation
Antworten: 3
Zugriffe: 328

Re: Ladestation

Hallo leo1,

zur Zeit kann er nur mit der rechten Antenne fahren.

Gruß
Bastian
von bkramer
17. Jun 2020, 11:10
Forum: Software
Thema: Raspberry PI1 W Lan
Antworten: 9
Zugriffe: 614

Re: Raspberry PI1 W Lan

Also WLan-Stick und Antrieb sind zwei verschiedene Dinge.
Funktioniert die App denn?
Werden dort Daten angezeigt?

Läuft das Rad ständig?